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The directions in this handout are written to be used with SPSS version 10 and Microsoft Excel 97 or 
2000 and are based on the data included in the “ACADEMY.SAV” SPSS file. Although there may be 
slight differences, these instructions should also work for later versions of Excel and SPSS. 
 
Exporting Data from SPSS into Microsoft Excel 97/2000 
 
Getting your data from SPSS into Excel is one of the easiest parts of the process.  
 
With the data file open in SPSS: 

1. Click the File menu and click Save As. 
2. Click the drop-down arrow in the Save as type list and select Excel (*.xls). 
3. Navigate to and select the folder in which you wish to save the file. 
4. Enter a name for the file in the File name box. 
 

Figure 1: Saving the SPSS data to Excel 

 
 
 
 
 
 
 
5. Click the Save button. 

Navigate to and select 
the folder in which to 
save the file. 

Enter a 
file name. 

Select Excel as 
the file type. 

Click Save 
when finished. 
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6. Close the SPSS Viewer window and select No when asked “Save contents of output viewer 
to Ouput1?”. 

 
Figure 2: Closing the SPSS Viewer 

 
 

7. Locate and open the file in Microsoft Excel. 
8. In Excel, click the File menu and select Save. A dialog box will open to tell you the file 

was saved as a Microsoft Excel 2.1 Worksheet. 
 
Figure 3: Saving the Excel file to the latest format 

 
 

9. Click Yes to overwrite the file with the latest Excel format. 
 
You can now work with your data to create charts in Excel. 

Click to close the 
SPSS Viewer. 

Click No to close 
the viewer 
without saving 
the contents.
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Setting up the Data 
 
The data you are starting with is essentially raw data from six different institutions. You will need to 
perform calculations to produce means and frequencies of the data on which to base your charts. There 
are a few other things we need to do before we start creating charts. 
 
To help organize the data, we will create several additional worksheets for the different types of data 
we will be working with. The first new worksheet we create will be a copy of the original data we are 
starting with. Because we will be manipulating data it is helpful to have a copy of the original 
information in case we accidentally delete or change data in a way we don’t want to. 
 
To copy the original data to a new worksheet: 

1. Right-click the worksheet tab at the bottom of the screen. (It should be labeled with the 
name of the Excel file.) 

2. Click Move or Copy. 
 
Figure 4: Pop up menu after right-clicking the worksheet tab 

 
 
 
 
 
 

Right-click 
worksheet tab Select Move or Copy 
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3. Click the check box next to Create a copy and click OK. 
 
Figure 5: Creating a copy of the worksheet 

 
 
 
 

4. Right-click on one of the tabs and select Rename. 
5. Type Original Data and press Enter. 
6. Right-click the other tab and select Rename. 
7. Type All Data and press Enter. 

 
Leave the Original Data tab alone unless you need to refer to it or copy data from it. Click the All Data 
tab and use this data for your calculations. 
 

Select Create a copy 
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Dealing with Invalid Data 
 
You may have notices that some of the cells contain five pound signs (#####). This just means that the 
width of the column is too narrow to display the full contents of the cell. If you resize the column 
width you will find that those cells contain “-99999”. This represents invalid data or items that were 
marked by participants as “Not Applicable”. In order to properly calculate means for the data we need 
to convert these invalid values to text. Text values will be ignored when calculating means. 
 
To convert the –99999 values to text: 

1. Click the Edit menu and select Replace. 
2. Enter –99999 in the Find what box. 
3. Enter xyz in the Replace with box. (You can actually enter any text that you want.) 

 
Figure 6: Converting invalid data to text 

 
 
 

4. Click the Replace All button. 
 
Isolating Data for Each Institution 
 
If you wish to compare results between the different institutions you will need to separate the data for 
each institution. Each institution has its own identification number in the UNIVERSI field of the data 
set.  
 
163=University of Zambia 
167=Plato University 
172=University Socrates 
183=University of London 
195=Melbourne University 
199=La Trobe University 
 

Click and drag to 
resize columns 
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To differentiate data from each institution we will create new worksheets for each one and copy each 
institution’s data to their own worksheet.  
 
To create worksheets for each institution: 

1. Click the Insert menu then click Worksheet. 
2. Repeat step 1 until you have six new worksheets. 
3. Right-click each new worksheet tab and rename them. You can name them using their 

identification numbers or the names of their institutions. 
4. Click the All Data tab. 
5. Click the row heading for row 1 to select the entire row. 

 
Figure 7: Selecting a row to be copied 

 
 
 
 
 

6. Copy the row. (Ctrl+C or Edit>Copy) 
7. Click the tab for one of the worksheets for an individual institution. 
8. Click in cell A1. 
9. Paste (Ctrl+V or Edit>Paste) the column headings on the new worksheet. 
10. Repeat steps 7 through 9 for the worksheets for each institution. 
11. Click the All Data tab. Now we will copy the data for each institution and paste in on their 

own worksheets. 
12. Select the cells in the rows containing the same value in the UNIVERSI column. For 

example, all of the data from the University of Zambia are in the rows with 163 in the 
UNIVERSI column. The range of cells is A2 through CM454. One way to select all of the 
cells in the range you want is to click in the first cell of the range (cell A2, for example) 
then scroll until you see the last cell in the range (cell CM454, for example). Hold down the 
Shift key then click in the last cell of the range. This will select the first and last cell and 
every cell in between. 

Click to select 
the entire row. 
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Figure 8: Isolating data for each institution 

 
 
 
 
 
 

13. Copy the selected range. (Ctrl+C or Edit>Copy) 
14. Click the worksheet tab for the institution’s data you copied. 
15. Click in cell A2 and paste the data (Ctrl+V or Edit>Paste) 
16. Repeat steps 12 through 15 for each institution. 

 
The cell ranges for the institutions are: 
(163) University of Zambia A2–CM454 
(167) Plato University  A455-CM841 
(172) University Socrates  A842-CM1380 
(183) University of London A1381-CM1798  
(195) Melbourne University A1799-CM2256 
(199) La Trobe University A2257-CM2786 
 

Creating Descriptive Data 
 
Now we are ready to create the descriptive data that we will display in the charts. First, however, we 
will create new worksheets for this data. 
 
To create new worksheets for the descriptive data: 

1. Click the Insert menu and select Worksheet. 
2. Right-click the new worksheet tab and select Rename. 
3. Enter Demographics as the new name for the worksheet tab and press Enter. 
4. Click the Insert menu and select Worksheet. 
5. Right-click the new worksheet tab and select Rename. 
6. Enter Ratings as the new name for the worksheet tab and press Enter. 

Select the range of cells with the 
same value in the UNIVERSI field.

Current 
Worksheet 
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Creating Demographic Data 
 
To create the demographic data: 

1. Click the Demographics tab. 
2. Enter All Data in cell B2. 
3. Enter Sex in cell B3. 
4. Enter Female in cell B4. 
5. Enter Male in cell B5. 
6. Enter =countif( in cell C4. In cell C4 we will create a formula that will count the number of 

instances of a certain value within a specified range of cells. For example, in column A for 
SEX, a value of 1 means that the respondent specified that she was a female, a value of 2 
means that the respondents specified that he was a male. First we will create a formula to 
count the number of 1s in that column to indicate the number of female respondents. We 
will create a similar formula to count the number of 2s in the column to indicate the number 
of male respondents. The formula will use the COUNTIF function whose syntax looks like 
this: 
=COUNTIF(<range of cells>, <value to be counted>). We will use some shortcuts 
reference the cell ranges on the other worksheets. 

7. Click the All Data tab. 
8. Click in the first cell that has data in the SEX column. (Probably cell A2) 
9. Hold down the Shift and Ctrl keys at the same time and press the down arrow key on the 

keyboard. This selects the first through the last cells in the range on that worksheet. 
10. Click at the end of the formula displayed in the formula bar. 

 
Figure 9: Creating the formula to create descriptive demographic data 

 
 
 
 
 
 

After selecting the range, click at the end 
of the formula to add the remaining 
elements needed for the function. 
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11. Enter a comma, the number 1 as the value to be counted, and a closing parenthesis so that 
the formula looks like this: =countif('All Data'!A2:A2786,1) 

12. Press Enter. 
13. Repeat steps 6 through 12 to count the number of male respondents. Of course you will 

enter the formula in cell C5 and enter a 2 as the value to be counted instead of the 1 used to 
count female respondents. 

 
Use this procedure to create this type of data for each institution and for each type of demographic data 
including RANK, RANKTYPE, DISCIPLI, AGE, LIBUSE, and ELECUSE. It is recommended that all 
of this data be placed on the Demographics worksheet, but of course you should organize it a way that 
it is easiest for you to use. Remember to change the values to be counted. Double check to be sure the 
correct range of data is selected. Below are the values represented by the numbers in the data set. 
 
SEX 
1=Female 
2=Male 
 
RANK 
1=Freshman (Year 1) 
2=Sophomore (Year 2) 
3=Junior (Year 3) 
4=Senior (Year 4) 
5=Undecided Undergraduate 
6=Masters Student 
7=Doctoral Student 
8=Non-degree 
9=Lecturer 
10=Assistant Professor 
11=Associate Professor 
12=Professor 
13=Public Services 
14=Technical Services 
15=Administrator 
16=Systems 
17=Research Scientist 
18=Other Staff Position 
19=Manager, Head of Unit 
 
RANKTYPE 
1=Undergrad 
2=Grad 
3=Faculty 
4=Library Staff 
5=Other 

DISCIPLI 
1=Agriculture/Environmental Studies 
2=Architecture 
3=Business 
4=Education 
5=Engineering 
6=Health Sciences 
7=Humanities 
8=Law 
9=Performing and Fine Arts 
10=Science 
11=Social Sciences 
12=Other 
13=General Studies 
14=Undecided 
 
AGE 
1=Younger than 22 
2=22-30 
3=31-45 
4=Older than 45 
 
LIBUSE 
1=Daily 
2=Weekly 
3=Monthly 
4=Quarterly 
5=Never 
 
ELECUSE 
1=Daily 
2=Weekly 
3=Monthly 
4=Quarterly 
5=Never 
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Setting Up the Ratings Data 
 
Next, we will calculate the score means for the Minimum, Perceived, and Desired ratings for each 
question. 
 
To calculate the mean scores for the ratings: 

1. Click the All Data tab. 
2. Click in cell B2. 
3. Click the Window menu and select Freeze Panes. This will allow you to keep the labels 

for columns visible as the scroll down to the bottom of the columns. 
4. Click the Ratings tab. 
5. Enter All Data in cell B2. 
6. Enter OVARALLS in cell A3, SAT1 in cell A4, SAT2 in cell A5, LC1 in cell A6, LC2 in 

cell A7, LC3 in cell A8, LC4 in cell A9, and LC5 in cell A10. 
7. Click the All Data tab. 
8. Scroll down the end of the data. 
9. Below the last cell in the OVERALLS column enter =average(. In this formula we will use 

the AVERAGE function to calculate the means of the numbers in the columns. The syntax 
of the formula looks like this: =AVERAGE(<range of cells>) 

10. Click in the last cell containing data in the OVERALLS column. 
11. Hold down the Shift and Ctrl keys and press the Up arrow on the keyboard. This will 

select the entire range from the last cell to the first cell. 
12. Hold down the Shift key and press the Down arrow key on the keyboard. This will 

deselect the column label from the range. 
 
Figure 10: Creating the formula to calculate means 

 
 
 
 
 

13. Press Enter to save the formula which should look like this: =AVERAGE(I2:I2786) 

When the entire range is selected you can hold down the Shift 
key and press the Down arrow to deselect the label in row 1. 
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14. Right-click in the cell containing the formula you just created. 
15. Select Format Cells. 
16. Click the Number tab. 
17. Change the Decimal places to 2 and click OK.  
 
Figure 11: Formatting the cell to display the number to two decimal places 

 
 
 
 
 
18. With the cell containing the formula still selected, place the tip of your mouse pointer on 

the small black square at the bottom right corner of the cell selection rectangle. You mouse 
pointer should turn unto a black plus sign (+). 

 
Figure 12: Copying the formula to other cells 

 
 

Format the number to 
2 decimal places 

Click and drag the small black square to 
copy the formula to adjacent cells. 
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19. Click and hold down the mouse button and drag to the right to select the cells in that row all 
the way to the end of the data set then let go of the mouse button. This should copy that 
formula to all of those cells to calculate the means for the rest of the columns. The cell 
references in the formulas should automatically adjust for each column. 

20. Select the range of cells containing the means for columns OVERALLS through LC5. 
21. Copy (Ctrl+C or Edit>Copy) that range of cells. 
22. Click the Ratings tab. 
23. Click in cell B3. 
24. Click the Edit menu and select Paste Special. 
25. Click Values under the Paste options. 
26. Click Transpose near the bottom middle of the dialog box and click OK. This should paste 

those values in a column. 
 
Figure 13: The Paste Special dialog box 

 
 

27. While the range is still selected right-click within the range. 
28. Select Format Cells. 
29. Click the Number tab. 
30. Click Number in the category list. 
31. Change the Decimal places to 2 if necessary and click OK. 
32. On the All Data worksheet, select the range of cells containing the labels for the MIN 

ratings. (This should be Q1 through AO1). We will use this and the next few steps as a 
shortcut for creating labels for the questions. 

33. Copy those cells. 
34. Switch back to the Ratings worksheet and click in cell A13. 
35. Click the Edit menu and select Paste Special. 
36. Select Transpose near the bottom middle of the dialog box and click OK. 
37. Click in cell A13. 
38. Click the Edit menu then click Replace. 
39. Enter MIN in the Find what box. 
40. Enter Q in the Replace with box. 
41. Click the Search drop-down list and select By Columns. 
42. Enter Minimum in cell B12, enter Perceived in cell C12, and enter Desired in cell D12. 

Select Values

Select Transpose
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43. On the All Data worksheet, select the range of cells containing the means for all of 
columns for the MIN ratings. (This should be column Q through column AO.) 

 
Figure 14: Selecting mean scores for MIN ratings 

 
 
 

44. Copy the cells. 
45. Switch back to the Ratings worksheet. 
46. Click in cell B13, which should be right below the Minimum label and to the right of the 

Q32 label. 
47. Click the Edit menu and select Paste Special. 
48. Click Values in the Paste area. 
49. Click Transpose near the bottom of the dialog box and click OK.  
50. With the range still selected, right-click within the range and select Format Cells. 
51. Click the Number tab. 
52. Select Number in the Category list. 
53. Change the Decimal places to 2 if necessary and click OK. 
54. Repeat steps 43 through 53 to add the means for the Perceived ratings and Desired ratings 

to the Ratings worksheet. 
 
Use these procedures for the ratings for each institution. It is recommended that you place all of this 
data on the Ratings worksheet and organize it so it is easy to use. 

Select the mean scores 
for MIN ratings 
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Creating Charts 
 
Once you have the descriptive data in the form of means and frequencies you can display it in a chart. 
 
There are a number of ways to display your data in chart form. The type of chart you choose depends 
on what message you wish to convey and how easy it will be for your audience to understand. The rest 
of this handout will take you through the steps to display your data in the types of charts commonly 
used to display this type of information. 
 
The next two sets of instructions will show how to create a pie chart and a bar chart of RANKTYPE 
data from the All Data tab. These instructions can be applied to any of the demographic data. 
 
To create a pie chart from demographic information: 
 

1. Select the cells containing data and labels you wish to chart. 
 
Figure 15: Selecting data to be charted 

 
 
 
 
 

2. Click the Chart Wizard button on the toolbar. 

Select the labels and 
data to be charted Chart Wizard button 
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3. Click the type of chart you want. In this case we will choose Pie and click the Next button. 
 
Figure 16: Selecting a chart type 

 
 

4. Click the Next button again. 
5. Enter Rank Type in the Chart title box. 

 
Figure 17: Entering a chart title 

 
 

Select the type of 
chart you want to 
create. 
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6. Click the Data Labels tab. 
7. Select the Data label type you wish to use. 

 
Figure 18: Selecting data labels 

 
 

8. If you chose Show label or Show label and percent you can choose not to display the 
legend by clicking the Legend tab and clicking Show legend to deselect that option. 

 
Figure 19: Removing the legend 

 
 

9. Click Next after selecting the desired settings. 

Select the type 
of data label 
desired. 

Click to remove the 
check mark and hide 
the legend. 



Charting LibQUAL+ Data - 17 - Revised March 2004 

 
10. Select the chart location you desire. The As new sheet option will create a new sheet with 

its own tab. The new sheet will only contain the chart. You can enter a label for the sheet 
tab in the text box to the right of the option. The As object in option will create the chart on 
a regular worksheet. It can be the worksheet that contains the data depicted in the chart or 
you can select another worksheet from the drop-down list. 

 
Figure 20: Selecting the location for the chart 

 
 

11. Click Finish after making your selection. 
 
To create a bar chart from demographic information: 

 
1. Select the cells containing data and labels you wish to chart. 
2. Click the Chart Wizard button on the toolbar. 
3. In this case we will choose Column and click the Next button. 
4. Select either Rows or Column to the right of Series in. As you click on either option a 

sample of how the chart will look will be displayed. This will help you select the option 
that works best for you. 

 
Figure 21: Chart with the series in Row 

 
 

You can enter a label 
for the new chart tab. 

Select the option based 
on how you want your 
chart to look. 
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Figure 22: Chart with series in Column 

 
 

5. Enter Rank Type in the Chart title box under the Title tab. 
6. Go through each of the other tabs and select the settings you desire. As you change 

settings the sample display will change to help you select the settings you want. 
7. Click Next after selecting the desired settings. 
8. Select the chart location you desire. The As new sheet option will create a new sheet 

with its own tab. The new sheet will only contain the chart. You can enter a label for the 
sheet tab in the text box to the right of the option. The As object in option will create 
the chart on a regular worksheet. It can be the worksheet that contains the data depicted 
in the chart or you can select another worksheet from the drop-down list. 

9. Click Finish after making your selection. 
 
After you have gone through the Chart Wizard you can apply additional settings are change any of 
the settings you have already selected. Just right-click on any part of the chart you wish to change and 
choose an option from the pop up menu. For example, if you chose to show percentages to label your 
pie chart and you wish to show the percentage to two decimal places you can easily do that. Just right-
click on any of the percentage labels and select Format Data Labels. Click the Number tab. 
Percentage should already be selected as the category. Change the Decimal places to 2 and click OK. 
If you wish to change the font of the labels on the X-axis of your bar chart, just right click on one of 
the X-axis labels and select Format Axis. Click the Font tab and select the setting you want. There are 
many settings you can apply so it may take time to find the setting to get the look you want for your 
chart. Just keep experimenting. 
 

Use the example 
as a guide. 
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Creating a Radar Chart for your Ratings Data 
 
A radar chart has most often been used to show the relationships between the Minimum, Perceived and 
Desired ratings in the survey. 
 
To create a radar graph: 

1. Select the cell range of the information you wish to display on your chart including the 
column labels (Minimum, Perceived, and Desired), the labels for the questions (Q32…Q8), 
and the means. 

 
Figure 23: Selecting ratings data 

 
 

2. Click the Chart Wizard button in the toolbar. 
 

Select the entire 
range of data 
including the labels. 
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3. Select Radar as the Chart Type. 
 
Figure 24: Selecting the chart type 

 
 

4. Click the Next button. 
5. Click Next again. 
6. Enter a title for the chart in the Chart title box under the Title tab. 
7. Click Next. 
8. Choose to create the chart as a new sheet or on an existing worksheet. 
9. Click Finish. 

Select Radar as 
the chart type. 
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10. Right-click one of the numbers running from the middle of the circle to the top edge of the 

circle. These are the labels for the circles of the chart. We are going to reformat them a 
little.  

11. Select Format Axis. 
 
Figure 25: Formatting axis labels 

 
 
12. Under the Number tab change the Decimal places to 0. 

 
Figure 26: Formatting the decimal places 

 

Right click on a 
number and select 
Format Axis 

Change Decimal 
places to 0 
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13. Under the Scale tab uncheck all of the check marks under Auto. 
14. Enter 4 as the Minimum value, 9 as the Maximum value, and 1 as the Major unit. 

 
Figure 27: Formatting the axis scale 

 
 

15. Click OK. 
 
As with other charts you can right-click on different parts of it to change display settings.  
 
Charting More Specific Data 
 
The charts that have been describes so far describe the data in broad strokes, so to speak. What if you 
want more specific information? What if you want create a chart that shows the differences in 
OVERALLS ratings by the age of the participants? Again, you have to set up the data. 
 
Using the example of charting OVERALLS ratings by age: 

1. Group the data into sets by age.  
a. Click in a cell in the AGE column. 
b. Click the Sort Ascending button on the toolbar. 

2. Select the range of data based on cells that have the same number in the AGE column then 
copy and paste in somewhere separate. This is basically the same thing as grouping the data 
into sets by institution. 

3. Repeat step 2 for each AGE range. 
4. Use the AVERAGE function to find the mean for the OVERALLS rating for each different 

AGE. 
5. Copy and paste each mean next to its label so they are all together in a separate area. 
6. Select the range containing the labels and means then click the Chart Wizard button. 
7. Go through the steps in the Chart Wizard to create the chart. 
8. Edit the chart as needed. 
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Charting the Zone of Tolerance 
 
The following instructions are designed to help you chart the zones of tolerance for the different 
dimensions in the LibQUAL+ study. The resulting chart will resemble the one in Figure 28 below. 
 
Figure 28: Sample Zone of Tolerance Chart 

5.00

6.00

7.00

8.00

9.00

Affect of Service Library as Place Personal Control Access to
Information

 
 
The blue bar represents the zone of tolerance for its dimension. The top of the blue bar represents the 
mean score for Desired. The bottom of the blue bar represents the mean score for Minimum. The red 
circle represents the mean for Perceived. 
 
The chart does not look exactly like the ones in the survey results reports, but it is the closest that can 
be created using Microsoft Excel and it conveys the same information.  
 
The example used in these instructions is based on the four dimensions in the 2003 version of 
LibQUAL+. The 2004 version, for example, only uses 3 dimensions, but the process will essentially be 
the same. These instructions can also be used to chart the means of individual questions or other 
combinations of questions 
 
The instructions are based on using Excel 2002 running on Windows XP. However, the same 
instructions can be followed in Excel 97 or higher.   
 
The data for the example used in the instructions were retrieved using the Interactive Statistics feature 
in the Survey Results area of the LibQUAL+™ Web site.
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1. Format the data you wish to chart in the following format: 

 
Figure 29: Data Formatting 

 
 

Note the order which the means are displayed. In each column, the mean for Perceived is listed 
first, the mean for Desired is listed twice below that, and the mean for Minimum is listed twice 
below that. The means for Desired and Minimum are listed twice because Microsoft Excel does 
not have a built in chart type for the kind of chart you need. We will be adapting a Stock chart 
that uses 5 data elements per column.  

 
2. Select the data you wish to chart, including the labels for the rows and columns. (In the 

example above it would be cells B2 through F7.) 
 
3. Click the Chart Wizard button on the toolbar.  

 
4. Select Stock as the Chart type and Volume-Open-High-Low-Close as the Chart sub-type, 

and then click the Next button. 
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Figure 30: Selecting Chart Type and Chart Sub-Type 

  
 

5. Click Rows to the right of “Series in:” under the Data Range tab and then click Next. 
 

Figure 31: Selecting the Source Data 

 
 

6. Enter values for the Chart title, Category (x) axis, and Value (y) axis if desired under the 
Titles tab on step 3 of the Chart Wizard. 

 
7. Click the Axes tab and uncheck Value (Y) axis under Secondary axis. 

 
8. Click the Legend tab and uncheck Show legend and then click the Next button. 

 
9. Select whether you want the chart to appear on a new sheet or on the current sheet with the 

data and then click Finish. The chart should resemble the one in Figure 32. 
 

Volume-Open-High-Low-Close 
Chart Sub-Type 

Stock Chart Type 

Select Rows 
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10. In the chart, click one of the bars that come up from the X axis, which in this case represent 
the mean Perceived scores. 

 
Figure 32: Select the Perceived Score Bar 
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11. Click the Chart menu (not the Chart toolbar) and then select Chart Type. 
 

12. Select Line as the Chart type and Line as the Chart sub-type and then click OK. 
 

Figure 33: Selecting a New Chart Type 

 
 

Select one of 
the Bars 
Coming up 
from the X Axis

Line Chart Sub-Type

Line Chart Type 
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13. On the chart, click the line that was just created. 
 

Figure 34: Select the Line 
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14. Click the Format menu and then select Selected Data Series. 

 
15. Select None under Line and select Custom under Marker. 

 
16. In the Marker area, select a Style, such as a circle, a Foreground and Background color, 

such as red, and change the Size to about 6 or 7 pts, and then click OK. 
 

Figure 35: Formatting the Line 

 
 

Click the line 

Change the Style

Select None 

Change the 
Foreground and 
Background colors 

Change the Size

Select Custom 

Plot Area 

Y Axis 
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17. Right-click within the gray Plot Area, and then select Format Plot Area. 

 
Figure 36: Format Plot Area 

 
 
 

18. Select None in the Area section, and then click OK. 
 

19. Right-click the values on the Y-axis, and then select Format Axis. 
 

20. Click the Scale tab. 
 

21. Enter 5 for the Minimum (or 4 if the lowest mean for Minimum is less than 5), enter 9 for 
Maximum (even if it already has a 9), enter 1 for the Major unit, and then click OK. 

 
Figure 37: Format the Y-axis scale 

 
 

22. Right-click one of the bars representing the range between Minimum and Desired scores 
and then select Format Down Bars. 

Select None
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23. Select a color you prefer for the bars under Area and then click OK. 
 
 

That’s it. Your chart should look something like Figure 38. 
 

Figure 38: Finished Chart 
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Now that you have created this custom chart, you can save it as a Chart Type. This will save you from 
the customization process every time you want to create the chart.  
 

1. Click the customized chart to select it. 
2. Click the Chart menu and then click Chart Type. 
3. Click the Custom Types tab at the top of the window. 
4. Click User-defined near the bottom left corner of the window. 
5. Click the Add button. 
6. Enter a name for the custom chart type and then click OK. 

 
When you want to create a new chart using your new custom chart type: 

1. Format your data, select the data to be charted, and then click the Chart Wizard button. 
(Steps 1-3 in the instructions for creating the chart.) 

2. In the Chart Wizard, click the Custom Types tab. 
3. Click User-defined near the bottom left corner of the window. 
4. Click the name of the custom chart type you created. 
5. Click the Next button. 
6. Click Rows under the Data Range tab. 
7. Enter titles if you’d like. 
8. Click the Next button. 
9. Select whether you want the chart on a new sheet or on the same sheet as the data. 
10. Click the Finish button. 
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One of the most important parts of charting your data is setting it up first. You have to isolate the data 
you are interested it. Perform calculations to get descriptive data such as means and frequencies. 
Organize and label the descriptive data so it can be easily selected in a range. Then just use the Chart 
Wizard. 




